Related to the announcement from nextcloud: https://nextcloud.com/blog/urgent-security-issue-in-nginx-php-fpm/

we run a very small amount of servers with Nginx. Only our large single cloud and some clients with custom packages use nginx and they are patched already.

All other packages, shared admins, vps, dedicated,... are not affected as they run APACHE.

This exploit allows for remote code execution on some NGINX and php-fpm configurations. If you do not run NGINX, this exploit does not effect you.

 

 

 

 

 

 

 



Thursday, October 24, 2019

« Back