Supported Software

Offical information to the supported software on our servers.

PHP 7.2 7.3 , all other PHP versions are end of life or close to, see also PHP support https://www.php.net/supported-versions.php
So secure our servers and your service, we only support the latest version of PHP on our servers

Nextcloud: 18 &19 ( updated 19.06.2020)
ownCloud: 10.4

If you run a older cloud version that does not support newer PHP, Apache,... versions and your cloud is not working anymore, we can only reinstall your service with a new cloud.
If you have our update addon, your cloud will be always at the latest stable version and compatible.

  • 143 Users Found This Useful
Was this answer helpful?

Related Articles

Can I use my own domain ?

You can use your own domain/subdomain at any time with all packages. You can either order one, or...

How are updates carried out ?

Before a ready-made release we test the latest RC versions very carefully. New installations,...

Can I personalize my cloud - own design, color, logo ?

Yes, this is possible with all packages. At Nextcloud you have the so-called "Theming" function....

Can I mount external storage ?

Using the External Storage App, which you can activate yourself, you have the opportunity to...

Can I use encryption ?

One important encryption, SSL ( encrypted connection from you to the server ), is pre-installed...